Windows 10 AIO

Win 10 Tweaker

1. Обновляем драйверы с помощью Snappy Driver Installer (либо вручную)
2. Экспортируем драйверы с помощью Win 10 Tweaker Pro
3. Отключаемся от сети
4. Устанавливаем Windows 10 Pro Lite (зеркало,зеркало) (да, 1803)
 •  Как купить дешёвую лицензию на Windows 10
 •  Как лучше всего разбивать диски
5. Импортируем драйверы с помощью Win 10 Tweaker
6. Подключаемся к сети
7. Устанавливаем DirectX и Vcredist
8. Устанавливаем WinRAR
9. Применяем твики с помощью Win 10 Tweaker
10. Устанавливаем нормальное «Меню Пуск»
11. Устанавливаем вкладки в папках

Программа для отображения превью изображений по ПКМ
MultibootUSB
Курсоры
Разное

Комментариев: 12 688

  1. Может кто сталкивался с таким? Поставил я вторым Виндовсом Win10 Lite от Индуса. При загрузке компа выскакивает надпись: Выберите операционную систему (или как то так), но список пуст!

    Может кто знает как с этим бороться, или хотя бы в каком направлении искать? Заранее спасибо)

    P.s. Хорошо что сделал образ диска С Акронисом из чудо флэшки MultibootUSB. Автору респект! Откатиться на первый виндовс могу, но вот список выбора пуст.

    0

    0
      1. Здравствуйте! GPT диск, имеет три раздела, на первом основная виндовс 10, которая уже года два как установлена у меня, на второй поставил Win 10 Lite, а на третьем просто информация. Размер всего диска С: 1 Гб.

        0

        0
    1. Лично я столкнувшись с подобной проблемой, использовал бы WinPE 10-8 Sergei Strelec, загрузился бы с нее и попробовал использовать программу EasyBCD, для меня это самый легкий путь 😉

      Не знаю поможет или нет в вашем случае, но попробовать можно)

      0

      0
    1. Доброй ночи, diol!

      Для большинства предпочтительнее всегда то, что в шапке, однако допускается использование оригинальной Windows 1909 (если знаете, что дадут Вам эти цифры) в сочетании с последним на данный момент W10T 15.3 Beta.

       

      2

      0
    1. Добрый день.
      Вы не понимаете, чего просите. Требования не с потолка берутся. Платформа и язык обновляются и содержимое программы, либо его часть просто отвалится.
      На примере этого объяснения, понятно, что новая платформа может исключать старые возможности, а старая даже не в курсе новых.

      0

      0
      1. В некоторых сборках Windows 10 Framework 3.5 физически отсутствует в папке Microsoft Net и сборщики в описании так и пишут ( использование последнего framework вместо 3.5 ) и программы требующие 3.5 спокойно запускаются без претензий. Меня именно ,это интересует, как  так получается и объясните делитанту. Пытаюсь вникнуть глубже насколько это для меня возможно и прошу прощения если много флудю. 

        0

        0
        1. Смотрите, есть платформа для разработчиков, а есть для пользователей.
          Благодаря ей разрабы пишут, пользователи читают.
          Если разраб придумал что-то новое под новый Framework, то старый Framework не поймёт того, что написал разработчик. Пример:
          Я пишу программу, которая считает слова:
          int number = Regex.Matches("много букв и много слов, да всего много", "много").Count;
          .NET Framework 4.5 и ниже не умел ни писать, ни читать Regex.Matches.
          И как только код программы дойдёт до этих строк, программа схлопнется.
          То же случится, если из новой платформы что-то уберут.
          Теоретически программа может работать, но только до первого ступора. Поэтому обратите внимание ещё раз, что написал выше

          Платформа и язык обновляются и содержимое программы, либо его часть просто отвалится

          Таким образом, даже если Вы сможете обмануть валидатор, то не факт, что программа будет полностью соответствовать Вашим требованиям и выполнять то, что подразумевал разработчик на 100%.

          1

          0
          1. Если я правильно понял,  даже если сделать так называемую обманку framework и программа будет запускаться , то она будет работать некорректно ,глючить и даже вылетать. Поэтому в папке Microsoft Net всегда должен быть полный арсенал framework ,начиная от 2.0 заканчивая 4 -й версией. А как часто нужно обновлять последний Framework и какую версию посоветуете ? 

            0

            0
            1. Версия 4.8 себя очень хорошо показывает.
              Обновлять не нужно, если не просит разраб. Я лично требования убавил до 4.6.1 как раз из-за тех, кто не видит, что Я пишу и объясняю. То есть много тех, кто убеждён, что ему не нужно обновлять VC++ и .NET, поэтому приходится иногда изгаляться и делать что-то на старый манер в ущерб эффективности, но ради того, чтобы программа запускалась. И ещё. Очень важно понимать, что 3.5 и 4.5 – это не просто одна старая, другая свежее. Нет. 3.5 вообще из другой оперы. Это глобальное обновление. В будущем всё перейдёт на так называемый .Net Core и уже не будет Framework. Так и живём =)

              1

              0
    2. Здравствуйте.

      В NET Frameworke немного не так, как с операционной системой или программами. Новая операционка, к примеру, поддерживает всё то, что поддерживали предыдущие, но старая не имеет того что есть в новой. Именно поэтому Винда всё больше и больше разрастается. А вот почему новый Framework не поддерживает более старый Framework вам уже попытался объяснить автор этого сайта.

      Для начала вам необходимо зайти сюда. Дойдите до пункта "версии" и посмотрите в таблицу какая версия какую заменяет.

      Потом вам сюда.

       

      0

      0

Добавить комментарий